Npms_big

brfs

1.4.4

browserify fs.readFileSync() static asset inliner

(browserify, browserify-transform, fs, readFileSync, plugin, static, asset, bundle, base64)

Critical or Security advisories for 1.4.4

This version doesn't have any advisory. Want to report one?

Changelog for 1.4.4

Update static-module to v2, which fixes a security vulnerability

https://github.com/browserify/brfs/pull/83

Dependencies for 1.4.4

Name Requirement Status
^4.2.0

^1.6.0

^1.0.1

^1.1.5

^2.1.1

Npms tap
~0.4.8

^2.3.4

^2.0.0

My projects using brfs

Name Locked version Requirement
You should be logged in to see which of your projects use brfs.