Npms_big

browserify

14.3.0

browser-side require() the node way

(browser, require, commonjs, commonj-esque, bundle, npm, javascript)

Critical or Security advisories for 14.3.0

This version doesn't have any advisory. Want to report one?

Changelog for 14.3.0

update https-browserify to 1.0.0, which matches node.js behavior more closely.

  • throw exception if non-https URL is passed to https.request or https.get
  • support passing string URL as first argument to https.request and https.get

https://github.com/substack/node-browserify/pull/1710

Dependencies for 14.3.0

Name Requirement Status
^1.4.0

~0.9.2

^6.0.1

^1.11.0

^1.1.1

~0.1.2

^5.0.2

^1.0.0

~1.10.0

~1.1.0

Display all

My projects using browserify

Name Locked version Requirement
You should be logged in to see which of your projects use browserify.