This version is outdated! Click here to see latest
Npms_big

chai

4.0.2

BDD/TDD assertion library for node.js and the browser. Test framework agnostic.

(test, assertion, assert, testing, chai)

Critical or Security advisories for 4.0.2

This version doesn't have any advisory. Want to report one?

Changelog for 4.0.2

We have another bugfix release, addressing some issues for WebPack 1 users.

Bug Fixes

  • Revert getting version information from package.json, some bundler tools like Webpack do not come default with json loaders despite Node being able to handle this. This change moves back to hardcoding the version number in the codebase. (#985, #986)

Dependencies for 4.0.2

Name Requirement Status
^1.0.1

^13.0.1

^1.1.3

^1.0.1

^2.0.1

^2.0.0

^0.4.3

^1.0.0

^1.0.0

^1.0.1

Display all

My projects using chai

Name Locked version Requirement
You should be logged in to see which of your projects use chai.