Npms_big

cheerio-httpcli

0.6.11

http client module with cheerio & iconv(-lite) & promise

(cheerio, http, dom, scrape)

Critical or Security advisories for 0.6.11

This version doesn't have any advisory. Want to report one?

Changelog for 0.6.11

(2017-02-03)

  • ??????????????????????????????????????????????????????
  • set()??????????????????
  • TypeScript???????????????????????????

Dependencies for 0.6.11

Name Requirement Status
^0.17.31

^6.0.62

^2.1.4

^0.22.0

^1.1.2

0.0.2

^0.1.1

^3.14.1

^1.2.0

^2.0.5

Display all

My projects using cheerio-httpcli

Name Locked version Requirement
You should be logged in to see which of your projects use cheerio-httpcli.