Npms_big

connect-mongo

2.0.0

MongoDB session store for Express and Connect

(connect, mongo, mongodb, session, express)

Critical or Security advisories for 2.0.0

This version doesn't have any advisory. Want to report one?

Changelog for 2.0.0

  • Drop Node.js 0.12 and io.js support
  • Drop MongoDB 2.x support
  • Drop mongodb driver < 2.0.36 support
  • Drop mongoose < 4.1.2 support
  • Fix ensureIndex deprecation warning (#268, #269, #270)
  • Improve get() (#246)
  • Pass session in touch event
  • Remove bluebird from dependencies

Dependencies for 2.0.0

Name Requirement Status
^0.3.1

^1.0.0

^4.0.1

^2.0.36

^4.1.2

Npms nyc
^11.2.1

Npms xo
^0.18.2

My projects using connect-mongo

Name Locked version Requirement
You should be logged in to see which of your projects use connect-mongo.