Npms_big

depd

1.1.2

Deprecate all the things

(deprecate, deprecated)

Critical or Security advisories for 1.1.2

This version doesn't have any advisory. Want to report one?

Changelog for 1.1.2

  • perf: remove argument reassignment
  • Support Node.js 0.6 to 9.x

Dependencies for 1.1.2

Name Requirement Status
0.2.4

2.1.4

3.19.0

7.1.0

1.0.0-beta.7

3.6.0

3.0.1

0.4.5

~1.21.5

My projects using depd

Name Locked version Requirement
You should be logged in to see which of your projects use depd.