Npms_big

eslint-config-airbnb-base

12.1.0

Airbnb's base JS ESLint config, following our styleguide

(eslint, eslintconfig, config, airbnb, javascript, styleguide)

Critical or Security advisories for 12.1.0

This version doesn't have any advisory. Want to report one?

Changelog for 12.1.0

No changelog available.

Dependencies for 12.1.0

Name Requirement Status
^2.4.0

^2.0.1

^0.1.1

^4.9.0

^3.1.1

^2.7.0

^0.1.1

^2.0.0

^1.1.1

^4.8.0

My projects using eslint-config-airbnb-base

Name Locked version Requirement
You should be logged in to see which of your projects use eslint-config-airbnb-base.