This version is outdated! Click here to see latest
Npms_big

eslint-plugin-react

6.10.3

React specific linting rules for ESLint

(eslint, eslint-plugin, eslintplugin, react)

Critical or Security advisories for 6.10.3

This version doesn't have any advisory. Want to report one?

Changelog for 6.10.3

Fixed

  • Revert #1057 due to issues with jsx-indent (#1117)

Dependencies for 6.10.3

Name Requirement Status
^2.0.1

7.1.1

2.11.15

^1.2.2

^2.0.0 || ^3.0.0

Npms has
^1.0.1

0.4.5

^1.3.4

3.2.0

^4.0.4

My projects using eslint-plugin-react

Name Locked version Requirement
You should be logged in to see which of your projects use eslint-plugin-react.