Npms_big

express-session

1.15.6

Simple session middleware for Express

Critical or Security advisories for 1.15.6

This version doesn't have any advisory. Want to report one?

Changelog for 1.15.6

  • deps: debug@2.6.9
  • deps: parseurl@~1.3.2
    • perf: reduce overhead for full URLs
    • perf: unroll the "fast-path" RegExp
  • deps: uid-safe@~2.1.5
    • perf: remove only trailing =
  • deps: utils-merge@1.0.1

Dependencies for 1.15.6

Name Requirement Status
0.8.2

0.3.1

1.4.3

1.0.6

Npms crc
3.4.4

2.6.9

~1.1.1

3.19.0

1.0.0-beta.6

4.15.5

Display all

My projects using express-session

Name Locked version Requirement
You should be logged in to see which of your projects use express-session.