Npms_big

grunt-eslint

20.0.0

Validate files with ESLint

(gruntplugin, lint, validate, report, jshint, jslint, ecmascript, esprima)

Critical or Security advisories for 20.0.0

This version doesn't have any advisory. Want to report one?

Changelog for 20.0.0

No changelog available.

Dependencies for 20.0.0

Name Requirement Status
^1.0.0

^4.0.0

^1.0.1

^1.2.0

^1.1.1

My projects using grunt-eslint

Name Locked version Requirement
You should be logged in to see which of your projects use grunt-eslint.