This version is outdated! Click here to see latest
Npms_big

gulp

3.8.5

The streaming build system

Critical or Security advisories for 3.8.5

This version doesn't have any advisory. Want to report one?

Changelog for 3.8.5

!

js gulp.src('lib/*.js') .pipe(uglify()) .pipe(gulp.src('styles/*.css')) .pipe(gulp.dest(function(file){ // I don't know, you can do something cool here return 'build/whatever'; }));

Dependencies for 3.8.5

Name Requirement Status
^0.0.2

^0.4.0

^2.7.0

^0.0.1

^3.0.0

^2.2.0

^0.3.2

^0.2.3

^2.5.0

^0.2.0

Display all

My projects using gulp

Name Locked version Requirement
You should be logged in to see which of your projects use gulp.