Npms_big

istanbul

0.4.5

Yet another JS code coverage tool that computes statement, line, function and branch coverage with module loader hooks to transparently add coverage when running tests. Supports all JS coverage use cases including unit tests, server side functional tests

(coverage, code coverage, JS code coverage, JS coverage)

Critical or Security advisories for 0.4.5

This version doesn't have any advisory. Want to report one?

Changelog for 0.4.5

No changelog available.

Dependencies for 0.4.5

Name Requirement Status
1.0.x

1.x

2.x

1.8.x

2.7.x

^5.0.15

^4.0.1

3.x

^2.8.0

0.5.x

Display all

My projects using istanbul

Name Locked version Requirement
You should be logged in to see which of your projects use istanbul.