Npms_big

mocha

3.5.3

simple, flexible, fun test framework

(mocha, test, bdd, tdd, tap)

Critical or Security advisories for 3.5.3

This version doesn't have any advisory. Want to report one?

Changelog for 3.5.3

3.5.3 / 2017-09-11

:bug: Fixes

  • #3003: Fix invalid entities in xUnit reporter first appearing in v3.5.1 (@jkrems)

Dependencies for 3.5.3

Name Requirement Status
^1.4.1

1.3.0

^13.0.0

^1.10.0

2.9.0

^2.11.15

^5.1.0

2.6.8

3.2.0

1.0.5

Display all

My projects using mocha

Name Locked version Requirement
You should be logged in to see which of your projects use mocha.