This version is affected by a security or a critical issue! Click here to see latest
Npms_big

moment

2.18.1

Parse, validate, manipulate, and display dates

(moment, date, time, parse, format, validate, i18n, l10n, ender)

Critical or Security advisories for 2.18.1

You need to be logged in to view advisory details.

Login or Signup

Changelog for 2.18.1

  • Release Mar 22, 2017

  • #3853 [misc] Fix invalid whitespace character causing inability to parse moment.js

Dependencies for 2.18.1

Name Requirement Status
latest

^2.11.2

latest

~0.4

latest

latest

latest

latest

latest

latest

Display all

My projects using moment

Name Locked version Requirement
You should be logged in to see which of your projects use moment.