Npms_big

phantomjs

2.1.7

Headless WebKit with JS API

(phantomjs, headless, webkit)

Critical or Security advisories for 2.1.7

This version doesn't have any advisory. Want to report one?

Changelog for 2.1.7

  • Change the default download location to github releases, per discussion on https://github.com/Medium/phantomjs/issues/509 and https://github.com/ariya/phantomjs/issues/13953
  • If there's a global npm phantomjs-prebuilt install on linux/osx, try to use that for local installs (windows is harder for complicated windows reasons)

Dependencies for 2.1.7

Name Requirement Status
1.10.3

~1.5.0

~0.26.4

^2.2.0

Npms kew
~0.7.0

0.9.1

~1.1.8

~2.67.0

~2.0.1

~1.2.2

My projects using phantomjs

Name Locked version Requirement
You should be logged in to see which of your projects use phantomjs.