Npms_big

power-assert

1.4.4

Power Assert in JavaScript

(power-assert, assert, assertion, test, testing, ecmascript, ast)

Critical or Security advisories for 1.4.4

This version doesn't have any advisory. Want to report one?

Changelog for 1.4.4

No changelog available.

Dependencies for 1.4.4

Name Requirement Status
^6.0.0

^2.2.0

^6.0.0

^6.0.0

^13.0.1

^1.1.2

^2.0.3

^1.0.0

^1.2.3

^0.3.1

Display all

My projects using power-assert

Name Locked version Requirement
You should be logged in to see which of your projects use power-assert.