This version is outdated! Click here to see latest
Npms_big

react-bootstrap

0.30.10

Bootstrap 3 components built with React

(react, ecosystem-react, react-component, bootstrap)

Critical or Security advisories for 0.30.10

This version doesn't have any advisory. Want to report one?

Changelog for 0.30.10

  • Bugfix: Move prop-types to normal dependencies (#2576)

Dependencies for 0.30.10

Name Requirement Status
^6.11.4

^6.13.2

^6.1.2

^6.2.5

^0.2.1

^0.2.1

^1.0.3

^6.8.0

^6.8.0

^6.12.0

Display all

My projects using react-bootstrap

Name Locked version Requirement
You should be logged in to see which of your projects use react-bootstrap.