This version is outdated! Click here to see latest
Npms_big

react-tap-event-plugin

2.0.1

Facebook's TapEventPlugin, temporarily available on npm until its made public in their repo

(TapEventPlugin, react, touch, delay, 300ms, react-tap-event-plugin)

Critical or Security advisories for 2.0.1

This version doesn't have any advisory. Want to report one?

Changelog for 2.0.1

Use v.2.0.1 for React ^15.4.0. This version breaks compatibility with React < 15.4.

Dependencies for 2.0.1

Name Requirement Status
^0.8.6

My projects using react-tap-event-plugin

Name Locked version Requirement
You should be logged in to see which of your projects use react-tap-event-plugin.