Npms_big

rxjs

5.4.3

Reactive Extensions for modern JavaScript

(Rx, RxJS, ReactiveX, ReactiveExtensions, Streams, Observables, Observable, Stream, ES6, ES2015)

Critical or Security advisories for 5.4.3

This version doesn't have any advisory. Want to report one?

Changelog for 5.4.3

No changelog available.

Dependencies for 5.4.3

Name Requirement Status
^6.23.0

^2.1.0

2.0.0-beta.1

^3.5.0

^0.11.1

1.1.2

^2.8.6

^2.11.13

^1.2.0

^1.1.0

Display all

My projects using rxjs

Name Locked version Requirement
You should be logged in to see which of your projects use rxjs.