Npms_big

should

13.1.3

test framework agnostic BDD-style assertions

(test, bdd, assert, should)

Critical or Security advisories for 13.1.3

This version doesn't have any advisory. Want to report one?

Changelog for 13.1.3

  • Fix weird bug in .containDeep when given object is string (see #157)

Dependencies for 13.1.3

Name Requirement Status
^3.5.1

^3.19.0

^1.0.0

^4.0.1

latest

^1.7.4

^0.49.3

^3.0.0

^2.0.0

^3.0.3

Display all

My projects using should

Name Locked version Requirement
You should be logged in to see which of your projects use should.