Npms_big

superagent

3.8.1

elegant & feature rich browser / node HTTP with a fluent API

(http, ajax, request, agent)

Critical or Security advisories for 3.8.1

This version doesn't have any advisory. Want to report one?

Changelog for 3.8.1

Dependencies for 3.8.1

Name Requirement Status
^1.0.1

^1.0.0

^1.18.2

^14.1.0

^1.2.0

^1.4.3

^2.1.0

^3.1.0

^4.16.0

^1.15.6

Display all

My projects using superagent

Name Locked version Requirement
You should be logged in to see which of your projects use superagent.