Npms_big

util-deprecate

1.0.2

The Node.js `util.deprecate()` function with browser support

(util, deprecate, browserify, browser, node)

Critical or Security advisories for 1.0.2

This version doesn't have any advisory. Want to report one?

Changelog for 1.0.2

  • use try/catch when checking localStorage (#3, @kumavis)

Dependencies for 1.0.2

Name Requirement Status
This version doesn't have runtime dependencies.

My projects using util-deprecate

Name Locked version Requirement
You should be logged in to see which of your projects use util-deprecate.