This version is outdated! Click here to see latest



Packs CommonJs/AMD modules for the browser. Allows to split your codebase into multiple bundles, which can be loaded on demand. Support loaders to preprocess files, i.e. json, jsx, es7, css, less, ... and your custom stuff.

Critical or Security advisories for 2.4.1

This version doesn't have any advisory. Want to report one?

Changelog for 2.4.1


  • Fix scope analysis in function declarations

Dependencies for 2.4.1

Name Requirement Status


Npms ajv








Display all

My projects using webpack

Name Locked version Requirement
You should be logged in to see which of your projects use webpack.