olihel olihel

grunt-smaller

1 8 0

Grunt plugin wrapping 'Smaller', a minification service for javascript and stylesheets (https://github.com/KnisterPeter/Smaller).

Dependencies

Package Locked Requirement Latest Status Changelog
Npms grunt-contrib-clean ~0.5.0 0.6.0

grunt-contrib-clean

Clean files and folders.

This dependency is not matching latest version. Please consider upgrading.

Npms grunt-contrib-compress ~0.5.2 0.13.0

grunt-contrib-compress

Compress files and folders.

This dependency is not matching latest version. Please consider upgrading.

Npms grunt-contrib-copy ~0.4.1 0.8.0

grunt-contrib-copy

Copy files and folders

This dependency is not matching latest version. Please consider upgrading.

Npms grunt-zip ~0.9.2 0.16.2

grunt-zip

Zip and unzip files via a grunt plugin

This dependency is not matching latest version. Please consider upgrading.

Npms request ~2.27.0 2.55.0

request

Simplified HTTP request client.

This dependency is not matching latest version. Please consider upgrading.

Npms temp ~0.5.1 0.8.1

temp

Temporary files and directories

This dependency is not matching latest version. Please consider upgrading.

Package Locked Requirement Latest Status Changelog
Npms grunt ~0.4.1 0.4.5

grunt

The JavaScript Task Runner

This dependency is up-to-date. Congrats and keep going!

Npms grunt-contrib-jshint ~0.6.3 0.11.2

grunt-contrib-jshint

Validate files with JSHint.

This dependency is not matching latest version. Please consider upgrading.

Npms grunt-contrib-nodeunit ~0.2.0 0.4.1

grunt-contrib-nodeunit

Run Nodeunit unit tests.

This dependency is not matching latest version. Please consider upgrading.