Packagist_big

composer/composer

1.5.5

Composer helps you declare, manage and install dependencies of PHP projects, ensuring you have the right stack everywhere.

(package, dependency, autoload)

Critical or Security advisories for 1.5.5

This version doesn't have any advisory. Want to report one?

Changelog for 1.5.5

  • Fixed regression in require command when requiring unstable packages, part 2

Dependencies for 1.5.5

Name Requirement Status
^1.0

^1.0

^1.0

^3.0 || ^4.0 || ^5.0

^4.5 || ^5.0.5

^2.3 || ^3.0

^1.0

^1.0

^1.4

^1.0

Display all

My projects using composer/composer

Name Locked version Requirement
You should be logged in to see which of your projects use composer/composer.