Packagist_big

composer/semver

1.4.2

Semver library that offers utilities, version constraint parsing and validation.

(validation, semver, versioning, semantic)

Critical or Security advisories for 1.4.2

This version doesn't have any advisory. Want to report one?

Changelog for 1.4.2

  • Fixed: collapsing of complex constraints lead to buggy constraints

Dependencies for 1.4.2

Name Requirement Status
This version doesn't have runtime dependencies.

My projects using composer/semver

Name Locked version Requirement
You should be logged in to see which of your projects use composer/semver.