Packagist_big

j-crowe/open-weather

v1.2.0

A very simple wrapper for Open Weather

Critical or Security advisories for v1.2.0

This version doesn't have any advisory. Want to report one?

Changelog for v1.2.0

No changelog available.

Dependencies for v1.2.0

Name Requirement Status
~5.0

>=4.0

dev-master

4.3.*

My projects using j-crowe/open-weather

Name Locked version Requirement
You should be logged in to see which of your projects use j-crowe/open-weather.