Packagist_big

j0k3r/httplug-ssrf-plugin

v1.0.0

Server-Side Request Forgery (SSRF) protection plugin for HTTPlug

(http, security, plugin, ssrf, httplug)

Critical or Security advisories for v1.0.0

This version doesn't have any advisory. Want to report one?

Changelog for v1.0.0

Initial release mostly based on SafeCurl. There shouldn't be new stuff from SafeCurl.

Kudos to @aaa2000 for the great work! 👊

Dependencies for v1.0.0

Name Requirement Status
^2.0

^1.0

^1.3

^1.0

^1.0.1@dev

^1.0

^1.0

^3.2

My projects using j0k3r/httplug-ssrf-plugin

Name Locked version Requirement
You should be logged in to see which of your projects use j0k3r/httplug-ssrf-plugin.