This version is outdated! Click here to see latest
Packagist_big

symfony/dependency-injection

v2.8.20

Symfony DependencyInjection Component

Critical or Security advisories for v2.8.20

This version doesn't have any advisory. Want to report one?

Changelog for v2.8.20

No changelog available.

Dependencies for v2.8.20

Name Requirement Status
~2.2|~3.0.0

~2.6|~3.0.0

~2.3.42|~2.7.14|~2.8.7|~3.0.7

My projects using symfony/dependency-injection

Name Locked version Requirement
You should be logged in to see which of your projects use symfony/dependency-injection.