This version is outdated! Click here to see latest



Verify WordPress core checksums.

Critical or Security advisories for v1.0.2

This version doesn't have any advisory. Want to report one?

Changelog for v1.0.2

  • Updates package with latest scaffolded components [#5].
  • Uses dist: precise for PHP 5.3, dist: trusty for everything else [#6].

Dependencies for v1.0.2

Name Requirement Status


My projects using wp-cli/checksum-command

Name Locked version Requirement
You should be logged in to see which of your projects use wp-cli/checksum-command.