This version is outdated! Click here to see latest
Packagist_big

wp-cli/config-command

v1.1.4

Manage the wp-config.php file.

Critical or Security advisories for v1.1.4

This version doesn't have any advisory. Want to report one?

Changelog for v1.1.4

  • Generates keys/salts locally and use WordPress.org API as fallback [#25].
  • Errors early when no wp-config.php can be found [#22].
  • Updates package with latest scaffolded components [#24].
  • Uses dist: precise for PHP 5.3, dist: trusty for everything else [#26].

Dependencies for v1.1.4

Name Requirement Status
~2.5

*

My projects using wp-cli/config-command

Name Locked version Requirement
You should be logged in to see which of your projects use wp-cli/config-command.