Packagist_big

wp-cli/core-command

v1.0.2

Download, install, update and manage a WordPress install.

Critical or Security advisories for v1.0.2

This version doesn't have any advisory. Want to report one?

Changelog for v1.0.2

  • Use --skip-config to avoid addition of multisite constants to wp-config.php file [#18].
  • Fixes rtrim() trailingslashit literal [#22].
  • Add slash to --path. Make unlocalized minor update WP < 4 compat. Suppress notices [#21].
  • Updates package with latest scaffolded components [#23].
  • Uses dist: precise for PHP 5.3, dist: trusty for everything else [#24].

Dependencies for v1.0.2

Name Requirement Status
~2.5

*

My projects using wp-cli/core-command

Name Locked version Requirement
You should be logged in to see which of your projects use wp-cli/core-command.