Performs basic database operations using credentials stored in wp-config.php.

Critical or Security advisories for v1.3.3

This version doesn't have any advisory. Want to report one?

Changelog for v1.3.3

  • Obey prefix when using table wildcards [#73]
  • Add dbuser/dbpass options to privileged commands [#75]
  • Use Utils\esc_like() and remove internal esc_like() [#79]
  • Include support for TB and GB database size formats [#81]

Dependencies for v1.3.3

Name Requirement Status


My projects using wp-cli/db-command

Name Locked version Requirement
You should be logged in to see which of your projects use wp-cli/db-command.