Packagist_big

wp-cli/entity-command

v1.1.4

Manage WordPress core entities.

Critical or Security advisories for v1.1.4

This version doesn't have any advisory. Want to report one?

Changelog for v1.1.4

  • post generate:
    • Adds support for generating a specific post_title [#94].
  • Documentation, test suite, and repository improvements [#111, #112, #113, #114, #116, #117].

Dependencies for v1.1.4

Name Requirement Status
~2.5

^4.8

*

My projects using wp-cli/entity-command

Name Locked version Requirement
You should be logged in to see which of your projects use wp-cli/entity-command.