Packagist_big

wp-cli/extension-command

v1.0.1

Manage WordPress plugins and themes.

Critical or Security advisories for v1.0.1

This version doesn't have any advisory. Want to report one?

Changelog for v1.0.1

  • Uses correct total set count when updating themes or plugins.
  • Corrects command examples referencing Hello Dolly.
  • Properly handles WP_Error object returned by wp_remote_head().
  • Explicitly marks implied public methods as public.

Dependencies for v1.0.1

Name Requirement Status
~2.5

*

My projects using wp-cli/extension-command

Name Locked version Requirement
You should be logged in to see which of your projects use wp-cli/extension-command.