This version is outdated! Click here to see latest



Manage WordPress plugins and themes.

Critical or Security advisories for v1.1.2

This version doesn't have any advisory. Want to report one?

Changelog for v1.1.2

  • Uses structured argument definition for --format=<format> [#22].
  • Updates package with latest scaffolded components [#27].
  • Uses dist: precise for PHP 5.3, dist: trusty for everything else [#28].

Dependencies for v1.1.2

Name Requirement Status


My projects using wp-cli/extension-command

Name Locked version Requirement
You should be logged in to see which of your projects use wp-cli/extension-command.