This version is outdated! Click here to see latest
Packagist_big

wp-cli/extension-command

v1.1.3

Manage WordPress plugins and themes.

Critical or Security advisories for v1.1.3

This version doesn't have any advisory. Want to report one?

Changelog for v1.1.3

  • plugin list:
    • Wraps all uses of get_plugins() with the all_plugins filter [#31].
  • plugin install:
    • Skips rename ZIPs coming from a GitHub archive release/tag [#45].
  • Improves top-level command descriptions [#38, #39].
  • Updates package tests to latest [#44, #51].

Dependencies for v1.1.3

Name Requirement Status
~2.5

*

My projects using wp-cli/extension-command

Name Locked version Requirement
You should be logged in to see which of your projects use wp-cli/extension-command.