Packagist_big

wp-cli/search-replace-command

v1.2.0

Searches/replaces strings in the database.

Critical or Security advisories for v1.2.0

This version doesn't have any advisory. Want to report one?

Changelog for v1.2.0

  • NOTE: Backward compatibility (BC) breaks: [#wp-cli/4624]:
    • respects registered wpdb tables when given table filter and not given --all-tables-with-prefix or --all-tables option
    • does not ignore --scope when given --network option
  • Fixes not quoting non-integer primary keys when using ---regex [#59, #63].

Dependencies for v1.2.0

Name Requirement Status
~2.5

^1.5

My projects using wp-cli/search-replace-command

Name Locked version Requirement
You should be logged in to see which of your projects use wp-cli/search-replace-command.