Launches PHP's built-in web server for a specific WordPress installation.

Critical or Security advisories for v1.0.9

This version doesn't have any advisory. Want to report one?

Changelog for v1.0.9

  • Documentation, test suite, and repository improvements [#31, #32, #33, #34, #35].

Dependencies for v1.0.9

Name Requirement Status


My projects using wp-cli/server-command

Name Locked version Requirement
You should be logged in to see which of your projects use wp-cli/server-command.