Be451fcdbf0e5ff07f23ed16cb5c90a3?s=64 passy

google-cdn

10 4 0

Replaces references to resources on the Google CDN

Dependencies

Package Locked Requirement Latest Status Changelog
Npms async ~0.2.9 0.7.0

async

Higher-order functions and common patterns for asynchronous code

This dependency is not matching latest version. Please consider upgrading.

Npms bower ~1.3.1 1.3.2

bower

The browser package manager.

This dependency is up-to-date. Congrats and keep going!

Npms cdnjs-cdn-data ~0.1.0 0.1.0

cdnjs-cdn-data

CDNJS CDN Data for google-cdn

This dependency is up-to-date. Congrats and keep going!

Npms debug ~0.7.2 0.8.0

debug

small debugging utility

This dependency is not matching latest version. Please consider upgrading.

Npms google-cdn-data ~0.1.0 0.1.2

google-cdn-data

Google CDN Data for google-cdn

This dependency is up-to-date. Congrats and keep going!

Npms regexp-quote 0.0.0 0.0.0

regexp-quote

RegExp.quote = require('regexp-quote')

This dependency is up-to-date. Congrats and keep going!

Npms semver ~2.2.1 2.2.1

semver

The semantic version parser used by npm.

This dependency is up-to-date. Congrats and keep going!

Package Locked Requirement Latest Status Changelog
Npms chai ~1.9.1 1.9.1

chai

BDD/TDD assertion library for node.js and the browser. Test framework agnostic.

This dependency is up-to-date. Congrats and keep going!

Npms grunt ~0.4.2 0.4.4

grunt

The JavaScript Task Runner

This dependency is up-to-date. Congrats and keep going!

Npms grunt-contrib-jshint ~0.9.2 0.10.0

grunt-contrib-jshint

Validate files with JSHint.

This dependency is not matching latest version. Please consider upgrading.

Npms grunt-contrib-watch ~0.6.1 0.6.1

grunt-contrib-watch

Run predefined tasks whenever watched file patterns are added, changed or deleted.

This dependency is up-to-date. Congrats and keep going!

Npms grunt-conventional-changelog ~1.1.0 1.1.0

grunt-conventional-changelog

Generate a markdown changelog from git commit data

This dependency is up-to-date. Congrats and keep going!

Npms mocha ~1.18.2 1.18.2

mocha

simple, flexible, fun test framework

This dependency is up-to-date. Congrats and keep going!

Npms proxyquire ~0.5.0 0.6.0

proxyquire

Proxies nodejs require in order to allow overriding dependencies during testing.

This dependency is not matching latest version. Please consider upgrading.