65920e23fe9e867755920783db9fe3aa?s=64 peutetre

mask

4 8 0

A dead simple mask for the modern desktop

Dependencies

Package Locked Requirement Latest Status Changelog
Npms q 1.0.x 1.0.1

q

A library for promises (CommonJS/Promises/A,B,D)

This dependency is up-to-date. Congrats and keep going!

Npms zanimo 1.1.x 1.1.0

zanimo

Animation library based on CSS3 transitions and promises

This dependency is up-to-date. Congrats and keep going!

Package Locked Requirement Latest Status Changelog
Npms browserify 2.29.x 3.41.0

browserify

browser-side require() the node way

This dependency is not matching latest version. Please consider upgrading.

Npms expect.js 0.2.x 0.3.1

expect.js

BDD style assertions for node and the browser.

This dependency is not matching latest version. Please consider upgrading.

Npms grunt 0.4.x 0.4.4

grunt

The JavaScript Task Runner

This dependency is up-to-date. Congrats and keep going!

Npms grunt-cli 0.1.x 0.1.13

grunt-cli

The grunt command line interface.

This dependency is up-to-date. Congrats and keep going!

Npms grunt-contrib-connect 0.1.x 0.7.1

grunt-contrib-connect

Start a connect web server.

This dependency is not matching latest version. Please consider upgrading.

Npms grunt-contrib-jshint 0.6.x 0.10.0

grunt-contrib-jshint

Validate files with JSHint.

This dependency is not matching latest version. Please consider upgrading.

Npms grunt-contrib-watch 0.4.x 0.6.1

grunt-contrib-watch

Run predefined tasks whenever watched file patterns are added, changed or deleted.

This dependency is not matching latest version. Please consider upgrading.

Npms grunt-saucelabs 4.0.x 5.1.1

grunt-saucelabs

Grunt task running tests using Sauce Labs. Supports QUnit, Jasmine, Mocha and YUI tests

This dependency is not matching latest version. Please consider upgrading.

Npms mocha 1.12.x 1.18.2

mocha

simple, flexible, fun test framework

This dependency is not matching latest version. Please consider upgrading.

Npms qstart 0.0.x 0.1.0

qstart

DOM ready promisified with Q

This dependency is not matching latest version. Please consider upgrading.