pghalliday pghalliday

grunt-mocha-test

14 3 0

Dependencies

Package Locked Requirement Latest Status Changelog
Npms hooker ~0.2.3 0.2.3

hooker

Monkey-patch (hook) functions for debugging and stuff.

This dependency is up-to-date. Congrats and keep going!

Npms mkdirp ^0.5.0 0.5.1

mkdirp

Recursively mkdir, like `mkdir -p`

This dependency is up-to-date. Congrats and keep going!

Package Locked Requirement Latest Status Changelog
Npms chai ~3.4.1 3.5.0

chai

BDD/TDD assertion library for node.js and the browser. Test framework agnostic.

This dependency is not matching latest version. Please consider upgrading.

Npms coffee-script ~1.10.0 1.10.0

coffee-script

Unfancy JavaScript

This dependency is up-to-date. Congrats and keep going!

Npms cover-child-process ~0.1.6 0.1.6

cover-child-process

Collect coverage data from child processes

This dependency is up-to-date. Congrats and keep going!

Npms grunt ~0.4.4 0.4.5

grunt

The JavaScript Task Runner

This dependency is up-to-date. Congrats and keep going!

Npms grunt-blanket ~0.0.10 0.0.10

grunt-blanket

Instruments files with Blanket.js

This dependency is up-to-date. Congrats and keep going!

Npms grunt-cli ~0.1.13 0.1.13

grunt-cli

The grunt command line interface.

This dependency is up-to-date. Congrats and keep going!

Npms grunt-contrib-clean ~0.7.0 0.7.0

grunt-contrib-clean

Clean files and folders

This dependency is up-to-date. Congrats and keep going!

Npms grunt-contrib-copy ^0.8.2 0.8.2

grunt-contrib-copy

Copy files and folders

This dependency is up-to-date. Congrats and keep going!

Npms grunt-contrib-jshint ~0.11.3 0.12.0

grunt-contrib-jshint

Validate files with JSHint

This dependency is not matching latest version. Please consider upgrading.

Npms grunt-coveralls ~1.0.0 1.0.0

grunt-coveralls

Grunt task to load coverage results and submit them to Coveralls.io

This dependency is up-to-date. Congrats and keep going!

Npms grunt-env ~0.4.1 0.4.4

grunt-env

Specify an ENV configuration for future tasks in the chain

This dependency is up-to-date. Congrats and keep going!

Npms mocha ~2.3.4 2.4.5

mocha

simple, flexible, fun test framework

This dependency is not matching latest version. Please consider upgrading.

Npms mocha-lcov-reporter 1.0.0 1.0.0

mocha-lcov-reporter

LCOV reporter for Mocha

This dependency is up-to-date. Congrats and keep going!

Npms rimraf ^2.5.0 2.5.1

rimraf

A deep deletion module for node (like `rm -rf`)

This dependency is up-to-date. Congrats and keep going!

Npms travis-cov ~0.2.5 0.2.5

travis-cov

Mocha/blanket coverage reporter for travis-ci.

This dependency is up-to-date. Congrats and keep going!