pikesley pikesley

mutilator

2 15 0

You have 12 open security alerts

Dependencies

Package Locked Requirement Latest Status Changelog
Gems haml 4.0.6 >= 0 5.0.3

haml version 4.0.6

Haml (HTML Abstraction Markup Language) is a layer on top of HTML or XML that's designed to express the structure of documents in a non-repetitive, elegant, and easy way by using indentation rather than closing tags and allowing Ruby to be embedded with ease. It was originally envisioned as a plugin for Ruby on Rails, but it can function as a stand-alone templating engine.

This dependency is not matching latest version. Please consider upgrading.

Gems kramdown 1.5.0 >= 0 1.15.0

kramdown version 1.5.0

kramdown is yet-another-markdown-parser but fast, pure Ruby, using a strict syntax definition and supporting several common extensions.

This dependency is not matching latest version. Please consider upgrading.

Gems rack-conneg 0.1.5 >= 0 0.1.6

rack-conneg version 0.1.5

Middleware that provides both file extension and HTTP_ACCEPT-type content negotiation for Rack applications

This dependency is not matching latest version. Please consider upgrading.

Gems rake 10.4.2 >= 0 12.1.0

rake version 10.4.2

Rake is a Make-like program implemented in Ruby. Tasks and dependencies are specified in standard Ruby syntax. Rake has the following features: * Rakefiles (rake's version of Makefiles) are completely defined in standard Ruby syntax. No XML files to edit. No quirky Makefile syntax to worry about (is that a tab or a space?) * Users can specify tasks with prerequisites. * Rake supports rule patterns to synthesize implicit tasks. * Flexible FileLists that act like arrays but know about manipulating file names and paths. * Supports parallel execution of tasks.

This dependency is not matching latest version. Please consider upgrading.

Gems sinatra 1.4.5 >= 0 2.0.0

sinatra version 1.4.5

Sinatra is a DSL for quickly creating web applications in Ruby with minimal effort.

This dependency is not matching latest version. Please consider upgrading.

Gems sinatra-respond_to 0.9.0 >= 0 0.9.0

sinatra-respond_to version 0.9.0

A respond_to style Rails block for baked-in web service support in Sinatra

This dependency is up-to-date. Congrats and keep going!

Gems wordbot 0.1.1 >= 0 0.1.2

wordbot version 0.1.1

Do some stuff with text

This dependency is not matching latest version. Please consider upgrading.

Package Locked Requirement Latest Status Changelog
Gems capybara-webkit 1.3.1 >= 0 1.14.0

capybara-webkit version 1.3.1

Headless Webkit driver for Capybara

This dependency is not matching latest version. Please consider upgrading.

Gems coveralls 0.7.1 >= 0 0.8.21

coveralls version 0.7.1

A Ruby implementation of the Coveralls API.

This dependency is not matching latest version. Please consider upgrading.

Gems cucumber 1.3.17 >= 0 2.4.0

cucumber version 1.3.17

Behaviour Driven Development with elegance and joy

This dependency is not matching latest version. Please consider upgrading.

Gems cucumber-sinatra 0.5.0 >= 0 0.5.0

cucumber-sinatra version 0.5.0

This little gem will help you to initialize a cucumber environment for a sinatra application. It will generate the required files from templates.

This dependency is up-to-date. Congrats and keep going!

Gems guard 2.10.2 >= 0 2.14.1

guard version 2.10.2

Guard is a command line tool to easily handle events on file system modifications.

This dependency is not matching latest version. Please consider upgrading.

Gems guard-cucumber 1.5.1 >= 0 2.1.2

guard-cucumber version 1.5.1

Guard::Cucumber automatically run your features (much like autotest)

This dependency is not matching latest version. Please consider upgrading.

Gems guard-rspec 4.5.0 >= 0 4.7.3

guard-rspec version 4.5.0

Guard::RSpec automatically run your specs (much like autotest).

This dependency is not matching latest version. Please consider upgrading.

Gems rack-test 0.6.2 >= 0 0.7.0

rack-test version 0.6.2

Rack::Test is a small, simple testing API for Rack apps. It can be used on its own or as a reusable starting point for Web frameworks and testing libraries to build on. Most of its initial functionality is an extraction of Merb 1.0's request helpers feature.

This dependency is not matching latest version. Please consider upgrading.

Gems rspec 2.99.0 >= 0 3.6.0

rspec version 2.99.0

BDD for Ruby

This dependency is not matching latest version. Please consider upgrading.

Gems terminal-notifier-guard 1.6.4 >= 0 1.7.0

terminal-notifier-guard version 1.6.4

Send User Notifications on Mac OS X 10.8 - with status icons.

This dependency is not matching latest version. Please consider upgrading.