potatosalad potatosalad

mongoid-data_table

1 12 1

Makes it easy to ship data to a jQuery DataTable from Mongoid.

You have 26 open security alerts

Reports Beta

Some reports are compatible with your project but none of them has been enabled.

Dependencies

Package Locked Requirement Latest Status Changelog
Gems kaminari 0.13.0 ~> 0.13.0 0.16.3

kaminari version 0.13.0

Kaminari is a Scope & Engine based, clean, powerful, agnostic, customizable and sophisticated paginator for Rails 3+

This dependency is not matching latest version. Please consider upgrading.

Gems rails 3.1.3 >= 3.0.0 4.2.1

rails version 3.1.3

Ruby on Rails is a full-stack web framework optimized for programmer happiness and sustainable productivity. It encourages beautiful code by favoring convention over configuration.

Gems rake 0.9.2.2 >= 0 10.4.2

rake version 0.9.2.2

Rake is a Make-like program implemented in Ruby. Tasks and dependencies are specified in standard Ruby syntax. Rake has the following features: * Rakefiles (rake's version of Makefiles) are completely defined in standard Ruby syntax. No XML files to edit. No quirky Makefile syntax to worry about (is that a tab or a space?) * Users can specify tasks with prerequisites. * Rake supports rule patterns to synthesize implicit tasks. * Flexible FileLists that act like arrays but know about manipulating file names and paths. * A library of prepackaged tasks to make building rakefiles easier. For example, tasks for building tarballs and publishing to FTP or SSH sites. (Formerly tasks for building RDoc and Gems were included in rake but they're now available in RDoc and RubyGems respectively.) * Supports parallel execution of tasks.

This dependency is not matching latest version. Please consider upgrading.

Package Locked Requirement Latest Status Changelog
Gems bson_ext 1.5.2 ~> 1.3 1.12.2

bson_ext version 1.5.2

C extensions to accelerate the Ruby BSON serialization. For more information about BSON, see http://bsonspec.org. For information about MongoDB, see http://www.mongodb.org.

This dependency is not matching latest version. Please consider upgrading.

Gems growl 1.0.3 >= 0 1.0.3

growl version 1.0.3

growlnotify bindings

This dependency is up-to-date. Congrats and keep going!

Gems guard 0.10.0 ~> 0.10 2.12.5

guard version 0.10.0

Guard is a command line tool to easily handle events on file system modifications.

This dependency is not matching latest version. Please consider upgrading.

Gems guard-rspec 0.6.0 >= 0 4.5.0

guard-rspec version 0.6.0

Guard::RSpec automatically run your specs (much like autotest).

This dependency is not matching latest version. Please consider upgrading.

Gems guard-spork 0.5.0 >= 0 2.1.0

guard-spork version 0.5.0

Guard::Spork automatically manage Spork DRb servers.

This dependency is not matching latest version. Please consider upgrading.

Gems libnotify 0.7.1 >= 0 0.9.1

libnotify version 0.7.1

Ruby bindings for libnotify using FFI

This dependency is not matching latest version. Please consider upgrading.

Gems mocha 0.10.0 ~> 0.10.0 1.1.0

mocha version 0.10.0

Mocking and stubbing library with JMock/SchMock syntax, which allows mocking and stubbing of methods on real (non-mock) classes.

This dependency is not matching latest version. Please consider upgrading.

Gems mongoid 2.4.0 ~> 2.1 4.0.2

mongoid version 2.4.0

Mongoid is an ODM (Object Document Mapper) Framework for MongoDB, written in Ruby.

This dependency is not matching latest version. Please consider upgrading.

Gems rb-fsevent 0.4.3.1 >= 0 0.9.5

rb-fsevent version 0.4.3.1

FSEvents API with Signals catching (without RubyCocoa)

This dependency is not matching latest version. Please consider upgrading.

Gems rspec 2.8.0 ~> 2.8 3.2.0

rspec version 2.8.0

BDD for Ruby

This dependency is not matching latest version. Please consider upgrading.

Gems spork 0.9.0.rc9 ~> 0.9.0.rc 0.9.2

spork version 0.9.0.rc9

A forking Drb spec server

This dependency is not matching latest version. Please consider upgrading.