remomueller remomueller

elastic

3 11 1

Elastic File Server that runs on Windows 7 and creates executables that will download groups of files and check for download integrity using an MD5 hash sum.

You have 3 open security alerts

Reports Beta

Some reports are compatible with your project but none of them has been enabled.

Dependencies

Package Locked Requirement Latest Status Changelog
Gems carrierwave ~> 0.8.0 0.10.0

carrierwave

Upload files in your Ruby applications, map them to a range of ORMs, store them on different backends.

This dependency is not matching latest version. Please consider upgrading.

Gems contour = 2.0.0.beta.4 3.0.1

contour

Basic Rails Framework files and assets for layout and authentication

This dependency is not matching latest version. Please consider upgrading.

Gems jbuilder ~> 1.2.1 2.3.1

jbuilder

Create JSON structures via a Builder-style DSL

This dependency is not matching latest version. Please consider upgrading.

Gems jquery-rails >= 0 4.0.4

jquery-rails

This gem provides jQuery and the jQuery-ujs driver for your Rails 4+ application.

This dependency is up-to-date. Congrats and keep going!

Gems kaminari ~> 0.14.1 0.16.3

kaminari

Kaminari is a Scope & Engine based, clean, powerful, agnostic, customizable and sophisticated paginator for Rails 3+

This dependency is not matching latest version. Please consider upgrading.

Gems mysql2 = 0.3.11 0.3.19

mysql2

A simple, fast Mysql library for Ruby, binding to libmysql

This dependency is not matching latest version. Please consider upgrading.

Gems rails = 4.0.0.beta1 4.2.3

rails

Ruby on Rails is a full-stack web framework optimized for programmer happiness and sustainable productivity. It encourages beautiful code by favoring convention over configuration.

Gems ruby-ntlm-namespace ~> 0.0.1 0.0.1

ruby-ntlm-namespace

Gem release for mademaxus' fork of macks ruby-ntlm with namespacing fixed

This dependency is up-to-date. Congrats and keep going!

Gems systemu ~> 2.5.2 2.6.5

systemu

universal capture of stdout and stderr and handling of child process pid for windows, *nix, etc.

This dependency is not matching latest version. Please consider upgrading.

Gems turbolinks >= 0 2.5.3

turbolinks

Turbolinks makes following links in your web application faster (use with Rails Asset Pipeline)

This dependency is not matching latest version. Please consider upgrading.

Package Locked Requirement Latest Status Changelog
Gems coffee-rails ~> 4.0.0.beta1 4.1.0

coffee-rails

CoffeeScript adapter for the Rails asset pipeline.

This dependency is up-to-date. Congrats and keep going!

Gems sass-rails ~> 4.0.0.beta1 5.0.3

sass-rails

Sass adapter for the Rails asset pipeline.

This dependency is not matching latest version. Please consider upgrading.

Gems simplecov ~> 0.7.1 0.10.0

simplecov

Code coverage for Ruby 1.9+ with a powerful configuration library and automatic merging of coverage across test suites

This dependency is not matching latest version. Please consider upgrading.

Gems turn ~> 0.9.6 0.9.7

turn

Turn provides a set of alternative runners for MiniTest, both colorful and informative.

This dependency is not matching latest version. Please consider upgrading.

Gems uglifier >= 1.0.3 2.7.1

uglifier

Uglifier minifies JavaScript files by wrapping UglifyJS to be accessible in Ruby

This dependency is not matching latest version. Please consider upgrading.