rummik rummik

telepathy

10 0 0

A telepathic password manager

Dependencies

Package Locked Requirement Latest Status Changelog
Npms bigdecimal * 0.6.1

bigdecimal

Arbitrary-precision BigInteger and BigDecimal real numbers: Apache Harmony's implementation

This dependency is up-to-date. Congrats and keep going!

Npms crypto-js * 3.1.9-1

crypto-js

JavaScript library of crypto standards.

This dependency is up-to-date. Congrats and keep going!

Npms optimist * 0.6.1

optimist

Light-weight option parsing with an argv hash. No optstrings attached.

This dependency is up-to-date. Congrats and keep going!

Package Locked Requirement Latest Status Changelog
Npms eslint-config-airbnb-base ^12.0.2 12.1.0

eslint-config-airbnb-base

Airbnb's base JS ESLint config, following our styleguide

This dependency is up-to-date. Congrats and keep going!

Npms eslint-plugin-import ^2.7.0 2.8.0

eslint-plugin-import

Import with sanity.

This dependency is up-to-date. Congrats and keep going!

Npms gulp ^3.9.1 3.9.1

gulp

The streaming build system

This dependency is up-to-date. Congrats and keep going!

Npms gulp-eslint ^4.0.0 4.0.0

gulp-eslint

A gulp plugin for processing files with ESLint

This dependency is up-to-date. Congrats and keep going!

Npms gulp-mocha ^4.3.1 4.3.1

gulp-mocha

Run Mocha tests

This dependency is up-to-date. Congrats and keep going!

Npms mocha ^4.0.1 4.0.1

mocha

simple, flexible, fun test framework

This dependency is up-to-date. Congrats and keep going!

Npms should ^13.1.2 13.1.3

should

test framework agnostic BDD-style assertions

This dependency is up-to-date. Congrats and keep going!