sakren sakren

node-browser-http

6 8 0

Simple HTTP for browser

Dependencies

Package Locked Requirement Latest Status Changelog
Npms escape-regexp ~0.0.1 0.0.1

escape-regexp

Escape regular expression special characters

This dependency is up-to-date. Congrats and keep going!

Npms events ~1.0.0 1.0.2

events

Node's event emitter for all engines.

This dependency is up-to-date. Congrats and keep going!

Npms q ~2.0.1 2.0.3

q

A library for promises (CommonJS/Promises/A,B,D)

This dependency is up-to-date. Congrats and keep going!

Package Locked Requirement Latest Status Changelog
Npms chai ~1.9.1 2.1.0

chai

BDD/TDD assertion library for node.js and the browser. Test framework agnostic.

This dependency is not matching latest version. Please consider upgrading.

Npms coffeeify ~0.6.0 1.0.0

coffeeify

browserify plugin for coffee-script with support for mixed .js and .coffee files

This dependency is not matching latest version. Please consider upgrading.

Npms gulp ~3.6.2 3.8.11

gulp

The streaming build system

This dependency is not matching latest version. Please consider upgrading.

Npms gulp-browserify ~0.5.0 0.5.1

gulp-browserify

Bundle modules with Browserify

This dependency is up-to-date. Congrats and keep going!

Npms gulp-coffee ~1.4.3 2.3.1

gulp-coffee

Compile CoffeeScript files

This dependency is not matching latest version. Please consider upgrading.

Npms gulp-rename ~1.2.0 1.2.0

gulp-rename

Rename files

This dependency is up-to-date. Congrats and keep going!

Npms gulp-uglify ~0.3.0 1.1.0

gulp-uglify

Minify files with UglifyJS.

This dependency is not matching latest version. Please consider upgrading.

Npms gulp-util ~2.2.14 3.0.4

gulp-util

Utility functions for gulp plugins

This dependency is not matching latest version. Please consider upgrading.

Npms mocha ~1.20.0 2.1.0

mocha

simple, flexible, fun test framework

This dependency is not matching latest version. Please consider upgrading.

Npms mocha-phantomjs ~3.4.1 3.5.3

mocha-phantomjs

PhantomJS Runners for Mocha

This dependency is not matching latest version. Please consider upgrading.

Npms phantomjs ~1.9.7-8 1.9.15

phantomjs

Headless WebKit with JS API

This dependency is up-to-date. Congrats and keep going!