1f74b13f1e5c6c69cb5d7fbaabb1e2cb?s=64 sferik

rails_admin

46 2 0

RailsAdmin is a Rails engine that provides an easy-to-use interface for managing your data

Dependencies

Package Locked Requirement Latest Status Changelog
Gems builder ~> 3.1 3.2.2

builder

Builder provides a number of builder objects that make creating structured data simple to do. Currently the following builder objects are supported: * XML Markup * XML Events

This dependency is up-to-date. Congrats and keep going!

Gems coffee-rails ~> 4.0 4.0.1

coffee-rails

CoffeeScript adapter for the Rails asset pipeline.

This dependency is up-to-date. Congrats and keep going!

Gems font-awesome-rails >= 3.0 4.0.3.1

font-awesome-rails

I like font-awesome. I like the asset pipeline. I like semantic versioning. If you do too, you're welcome.

This dependency is up-to-date. Congrats and keep going!

Gems haml ~> 4.0 4.0.5

haml

Haml (HTML Abstraction Markup Language) is a layer on top of HTML or XML that's designed to express the structure of documents in a non-repetitive, elegant, and easy way by using indentation rather than closing tags and allowing Ruby to be embedded with ease. It was originally envisioned as a plugin for Ruby on Rails, but it can function as a stand-alone templating engine.

This dependency is up-to-date. Congrats and keep going!

Gems jquery-rails ~> 3.0 3.1.0

jquery-rails

This gem provides jQuery and the jQuery-ujs driver for your Rails 3 application.

This dependency is up-to-date. Congrats and keep going!

Gems jquery-ui-rails ~> 4.0 4.2.0

jquery-ui-rails

jQuery UI's JavaScript, CSS, and image files packaged for the Rails 3.1+ asset pipeline

This dependency is up-to-date. Congrats and keep going!

Gems kaminari ~> 0.14 0.15.1

kaminari

Kaminari is a Scope & Engine based, clean, powerful, agnostic, customizable and sophisticated paginator for Rails 3+

This dependency is up-to-date. Congrats and keep going!

Gems nested_form ~> 0.3 0.3.2

nested_form

Gem to conveniently handle multiple models in a single form with Rails 3 and jQuery or Prototype.

This dependency is up-to-date. Congrats and keep going!

Gems rack-pjax ~> 0.7 0.7.0

rack-pjax

Serve pjax responses through rack middleware

This dependency is up-to-date. Congrats and keep going!

Gems rails ~> 4.0 4.1.0

rails

Ruby on Rails is a full-stack web framework optimized for programmer happiness and sustainable productivity. It encourages beautiful code by favoring convention over configuration.

This dependency is up-to-date. Congrats and keep going!

Gems remotipart ~> 1.0 1.2.1

remotipart

Remotipart is a Ruby on Rails gem enabling remote multipart forms (AJAX style file uploads) with jquery-rails. This gem augments the native Rails 3 jQuery-UJS remote form function enabling asynchronous file uploads with little to no modification to your application.

This dependency is up-to-date. Congrats and keep going!

Gems safe_yaml ~> 1.0 1.0.2

safe_yaml

Parse YAML safely

This dependency is up-to-date. Congrats and keep going!

Gems sass-rails ~> 4.0 4.0.3

sass-rails

Sass adapter for the Rails asset pipeline.

This dependency is up-to-date. Congrats and keep going!

Package Locked Requirement Latest Status Changelog
Gems activerecord-jdbcmysql-adapter >= 1.2 1.3.7

activerecord-jdbcmysql-adapter

MySQL JDBC adapter for JRuby on Rails.

This dependency is up-to-date. Congrats and keep going!

Gems activerecord-jdbcpostgresql-adapter >= 1.2 1.3.7

activerecord-jdbcpostgresql-adapter

Postgres JDBC adapter for JRuby on Rails.

This dependency is up-to-date. Congrats and keep going!

Gems activerecord-jdbcsqlite3-adapter >= 1.3.0.beta1 1.3.7

activerecord-jdbcsqlite3-adapter

Sqlite3 JDBC adapter for JRuby on Rails.

This dependency is up-to-date. Congrats and keep going!

Gems bundler ~> 1.0 1.6.2

bundler

Bundler manages an application's dependencies through its entire life, across many machines, systematically and repeatably

This dependency is up-to-date. Congrats and keep going!

Gems cancan >= 1.6 1.6.10

cancan

Simple authorization solution for Rails which is decoupled from user roles. All permissions are stored in a single location.

This dependency is up-to-date. Congrats and keep going!

Gems capybara >= 2.1 2.2.1

capybara

Capybara is an integration testing tool for rack based web applications. It simulates how a user would interact with a website

This dependency is up-to-date. Congrats and keep going!

Gems carrierwave >= 0.8 0.10.0

carrierwave

Upload files in your Ruby applications, map them to a range of ORMs, store them on different backends.

This dependency is up-to-date. Congrats and keep going!

Gems carrierwave-mongoid >= 0.6.3 0.7.1

carrierwave-mongoid

Mongoid support for CarrierWave

This dependency is up-to-date. Congrats and keep going!

Gems coveralls >= 0 0.7.0

coveralls

A Ruby implementation of the Coveralls API.

This dependency is up-to-date. Congrats and keep going!

Gems database_cleaner >= 1.2 1.2.0

database_cleaner

Strategies for cleaning databases. Can be used to ensure a clean state for testing.

This dependency is up-to-date. Congrats and keep going!

Gems devise >= 3.2 3.2.4

devise

Flexible authentication solution for Rails with Warden

This dependency is up-to-date. Congrats and keep going!

Gems dragonfly ~> 1.0 1.0.4

dragonfly

Dragonfly is a framework that enables on-the-fly processing for any content type. It is especially suited to image handling. Its uses range from image thumbnails to standard attachments to on-demand text generation.

This dependency is up-to-date. Congrats and keep going!

Gems factory_girl >= 4.2 4.4.0

factory_girl

factory_girl provides a framework and DSL for defining and using factories - less error-prone, more explicit, and all-around easier to work with than fixtures.

This dependency is up-to-date. Congrats and keep going!

Gems generator_spec >= 0.8 0.9.2

generator_spec

Test Rails generators with RSpec

This dependency is up-to-date. Congrats and keep going!

Gems jdbc-mysql >= 5.1 5.1.30

jdbc-mysql

Install this gem `require 'jdbc/mysql'` and invoke `Jdbc::MySQL.load_driver` within JRuby to load the driver.

This dependency is up-to-date. Congrats and keep going!

Gems jdbc-postgres >= 9.2 9.3.1101

jdbc-postgres

Install this gem `require 'jdbc/postgres'` and invoke `Jdbc::Postgres.load_driver` within JRuby to load the driver.

This dependency is up-to-date. Congrats and keep going!

Gems jdbc-sqlite3 >= 3.7 3.7.2.1

jdbc-sqlite3

Install this gem `require 'jdbc/sqlite3'` and invoke `Jdbc::SQLite3.load_driver` within JRuby to load the driver.

This dependency is up-to-date. Congrats and keep going!

Gems launchy >= 2.2 2.4.2

launchy

Launchy is helper class for launching cross-platform applications in a fire and forget manner. There are application concepts (browser, email client, etc) that are common across all platforms, and they may be launched differently on each platform. Launchy is here to make a common approach to launching external application from within ruby programs.

This dependency is up-to-date. Congrats and keep going!

Gems mini_magick >= 3.4 3.7.0

mini_magick

Manipulate images with minimal use of memory via ImageMagick / GraphicsMagick

This dependency is up-to-date. Congrats and keep going!

Gems mongoid ~> 4.0.0.beta1 3.1.6

mongoid

Mongoid is an ODM (Object Document Mapper) Framework for MongoDB, written in Ruby.

This dependency is up-to-date. Congrats and keep going!

Gems mongoid-grid_fs = 1.9.1 2.1.0

mongoid-grid_fs

A pure Mongoid/Moped implementation of the MongoDB GridFS specification

This dependency is not matching latest version. Please consider upgrading.

Gems mongoid-paperclip >= 0.0.8 0.0.9

mongoid-paperclip

Enables you to use Paperclip with the Mongoid ODM for MongoDB.

This dependency is up-to-date. Congrats and keep going!

Gems mysql2 ~> 0.3.14 0.3.15

mysql2

A simple, fast Mysql library for Ruby, binding to libmysql

This dependency is up-to-date. Congrats and keep going!

Gems paperclip = 3.5.2 4.1.1

paperclip

Easy upload management for ActiveRecord

This dependency is not matching latest version. Please consider upgrading.

Gems pg >= 0.14 0.17.1

pg

Pg is the Ruby interface to the {PostgreSQL RDBMS}[http://www.postgresql.org/]. It works with {PostgreSQL 8.4 and later}[http://www.postgresql.org/support/versioning/]. A small example usage: #!/usr/bin/env ruby require 'pg' # Output a table of current connections to the DB conn = PG.connect( dbname: 'sales' ) conn.exec( "SELECT * FROM pg_stat_activity" ) do |result| puts " PID | User | Query" result.each do |row| puts " %7d | %-16s | %s " % row.values_at('procpid', 'usename', 'current_query') end end

This dependency is up-to-date. Congrats and keep going!

Gems poltergeist ~> 1.5 1.5.0

poltergeist

Poltergeist is a driver for Capybara that allows you to run your tests on a headless WebKit browser, provided by PhantomJS.

This dependency is up-to-date. Congrats and keep going!

Gems pry >= 0.9 0.9.12.6

pry

An IRB alternative and runtime developer console

This dependency is up-to-date. Congrats and keep going!

Gems pry-debugger >= 0.2 0.2.2

pry-debugger

Combine 'pry' with 'debugger'. Adds 'step', 'next', and 'continue' commands to control execution.

This dependency is up-to-date. Congrats and keep going!

Gems pry-stack_explorer >= 0.4.9.1 0.4.9.1

pry-stack_explorer

Walk the stack in a Pry session

This dependency is up-to-date. Congrats and keep going!

Gems rack-cache >= 0 1.2

rack-cache

Rack::Cache is suitable as a quick drop-in component to enable HTTP caching for Rack-based applications that produce freshness (Expires, Cache-Control) and/or validation (Last-Modified, ETag) information.

This dependency is up-to-date. Congrats and keep going!

Gems rspec-rails >= 2.14 2.14.2

rspec-rails

RSpec for Rails

This dependency is up-to-date. Congrats and keep going!

Gems rubocop >= 0.19.0 0.20.1

rubocop

Automatic Ruby code style checking tool. Aims to enforce the community-driven Ruby Style Guide.

This dependency is up-to-date. Congrats and keep going!

Gems simplecov >= 0 0.8.2

simplecov

Code coverage for Ruby 1.9+ with a powerful configuration library and automatic merging of coverage across test suites

This dependency is up-to-date. Congrats and keep going!

Gems sqlite3 >= 1.3 1.3.9

sqlite3

This module allows Ruby programs to interface with the SQLite3 database engine (http://www.sqlite.org). You must have the SQLite engine installed in order to build this module. Note that this module is only compatible with SQLite 3.6.16 or newer.

This dependency is up-to-date. Congrats and keep going!

Gems timecop >= 0.5 0.7.1

timecop

A gem providing "time travel" and "time freezing" capabilities, making it dead simple to test time-dependent code. It provides a unified method to mock Time.now, Date.today, and DateTime.now in a single call.

This dependency is up-to-date. Congrats and keep going!