shageman shageman

true-foos-skills

4 5 3

Record the results of foosball games and rank the players using trueskill

You have 4 open security alerts

Dependencies

Package Locked Requirement Latest Status Changelog
Gems actionpack 3.2.21 = 3.2.21 4.2.4

actionpack version 3.2.21

Web apps on Rails. Simple, battle-tested conventions for building and testing MVC web applications. Works with any Rack-compatible server.

This dependency is not matching latest version. Please consider upgrading.

Gems activesupport 3.2.21 = 3.2.21 4.2.4

activesupport version 3.2.21

A toolkit of support libraries and Ruby core extensions extracted from the Rails framework. Rich support for multibyte strings, internationalization, time zones, and testing.

Security alert:

Gems anjlab-bootstrap-rails 3.0.3.0 >= 2.1 3.0.3.0

anjlab-bootstrap-rails version 3.0.3.0

Bootstrap CSS (with Sass flavour) and JS toolkits for Rails 3 projects

This dependency is up-to-date. Congrats and keep going!

Gems bundler ~> 1.0 1.10.6

bundler

Bundler manages an application's dependencies through its entire life, across many machines, systematically and repeatably

This dependency is up-to-date. Congrats and keep going!

Gems coffee-rails 3.2.2 ~> 3.2.1 4.1.0

coffee-rails version 3.2.2

CoffeeScript adapter for the Rails asset pipeline.

This dependency is not matching latest version. Please consider upgrading.

Gems jquery-rails 3.1.2 >= 0 4.0.5

jquery-rails version 3.1.2

This gem provides jQuery and the jQuery-ujs driver for your Rails 4+ application.

Security alert:

Gems rails_12factor 0.0.3 >= 0 0.0.3

rails_12factor version 0.0.3

Run Rails the 12factor way

This dependency is up-to-date. Congrats and keep going!

Gems railties 3.2.21 = 3.2.21 4.2.4

railties version 3.2.21

Rails internals: application bootup, plugins, generators, and rake tasks.

This dependency is not matching latest version. Please consider upgrading.

Gems sass-rails 3.2.6 ~> 3.2.3 5.0.4

sass-rails version 3.2.6

Sass adapter for the Rails asset pipeline.

This dependency is not matching latest version. Please consider upgrading.

Gems slim 3.0.1 >= 0 3.0.6

slim version 3.0.1

Slim is a template language whose goal is reduce the syntax to the essential parts without becoming cryptic.

This dependency is not matching latest version. Please consider upgrading.

Gems tzinfo 1.2.2 >= 0 1.2.2

tzinfo version 1.2.2

TZInfo provides daylight savings aware transformations between times in different time zones.

This dependency is up-to-date. Congrats and keep going!

Gems uglifier 2.7.1 >= 1.0.3 2.7.2

uglifier version 2.7.1

Uglifier minifies JavaScript files by wrapping UglifyJS to be accessible in Ruby

Package Locked Requirement Latest Status Changelog
There is no development dependency.