A8a976a326bec5a34f35404dcb0d1fa6?s=64 spree

spree-multi-domain

6 2 0

Multiple Spree stores on different domains - single unified backed for processing orders

Dependencies

Package Locked Requirement Latest Status Changelog
There is no runtime dependency.
Package Locked Requirement Latest Status Changelog
Gems capybara ~> 1.1.4 2.2.1

capybara

Capybara is an integration testing tool for rack based web applications. It simulates how a user would interact with a website

This dependency is not matching latest version. Please consider upgrading.

Gems coffee-rails >= 0 4.0.1

coffee-rails

CoffeeScript adapter for the Rails asset pipeline.

This dependency is up-to-date. Congrats and keep going!

Gems factory_girl ~> 4.3.0 4.4.0

factory_girl

factory_girl provides a framework and DSL for defining and using factories - less error-prone, more explicit, and all-around easier to work with than fixtures.

This dependency is not matching latest version. Please consider upgrading.

Gems ffaker >= 0 1.24.0

ffaker

Faster Faker, generates dummy data.

This dependency is up-to-date. Congrats and keep going!

Gems rspec-rails ~> 2.7 2.14.2

rspec-rails

RSpec for Rails

This dependency is up-to-date. Congrats and keep going!

Gems sass-rails ~> 4.0.2 4.0.3

sass-rails

Sass adapter for the Rails asset pipeline.

This dependency is up-to-date. Congrats and keep going!

Gems spree_multi_currency >= 0 2.0.0

spree_multi_currency

spree_multi_currency

This dependency is up-to-date. Congrats and keep going!

Gems sqlite3 >= 0 1.3.9

sqlite3

This module allows Ruby programs to interface with the SQLite3 database engine (http://www.sqlite.org). You must have the SQLite engine installed in order to build this module. Note that this module is only compatible with SQLite 3.6.16 or newer.

This dependency is up-to-date. Congrats and keep going!